бесплатные и платные модули.

Отслеживание отправлений почты России

Оформление заказа
  • Цена: 1 100 р.


Информация
  • Разработчик: beagler
  • Информация: модуль загружен.


Совместимость
  • PrestaShop 1.6 – Да
  • PrestaShop 1.5 – Да

Плагин трэкинга отправлений почты России позволяет покупателю отслеживать свою посылку прямо на сайте продовца - при просмотре заказа в "Моих заказах". 
Обычно интернет-магазины извещают покупателей о том что заказ отправлен через комментарий к заказу. И там же пишут номер трэкинга (12345678912345). 
Теперь, при использовании плагина, покупатель при просмотре своего заказа на сайте сразу увидит информацию о трэкинге с почты России.
Трэкинг работает как с трекингномерами почты России так и EMS
Для работы трэкинга необходим модуль SOAP в PHP (входит в дистрибутив php5) . Посмотреть включен он или нет можно с помощью phpinfo(). Чтобы включить - в php.ini расскомментируйте extension=php_soap.dll и перезапустите сервер, либо обратитесь к хостеру.
Плагин использует SOAP API Почты России. 
Необходимо зарегистрироваться на Почте России и в настройках плагина сохранить логин и пароль. Ссылка на страницу регистрации Почты России есть в настройках плагина.

Дата
Добавил
Отзыв
22-03-2016
moleculares
Вопрос решился, спасибо быстрой тех поддержке
22-03-2016
moleculares
Купил модуль, поставил. В ЛК выдает такое сообщение
На данный момент не возможно получить данные о статусе отправления вашей покупки от Почты России. Пожалуйста попробуйте позже или перейдите для отслеживания на сайт почты России EA123456789RUn

Прошу ответить проблема в установке модуля или сайта ПР. manager@moleculares.ru
22-03-2016
moleculares
Купил модуль, поставил. В ЛК выдает такое сообщение
На данный момент не возможно получить данные о статусе отправления вашей покупки от Почты России. Пожалуйста попробуйте позже или перейдите для отслеживания на сайт почты России EA123456789RUn

Прошу ответить проблема в установке модуля или сайта ПР. manager@moleculares.ru
09-02-2016
amnezia57
Проблема решена. Я тупил.
07-02-2016
beagler
2 amnezia57 - ответил
07-02-2016
amnezia57
Не получается установить,ответьте пожалуйста на письмо от magaz@bhf-shop.ru
21-07-2015
Pluster
Теперь все работает
Спасибо
02-07-2015
beagler
перезалил файл, попробуйте
02-07-2015
Pluster
поставил 1.5
[PrestaShop] Fatal error in module blocktrack:
syntax error, unexpected T_DNUMBER
01-07-2015
beagler
так модуль для 1.5
01-07-2015
Pluster
1.6
30-06-2015
beagler
Pluster, какая у Вас версия prestashop? напишите мне на beagler@beagler.ru
30-06-2015
Pluster
Загрузился но перестало работать все
[PrestaShop] Fatal error in module file :/var/www/modules/blocktrack/blocktrack.php:
syntax error, unexpected T_DNUMBER
07-06-2014
blok8539
Здравствуйте.
написал вам на почту по поводу доработке модуля
пожалуйста ответьте
06-06-2014
blok8539
Здравствуйте.
написал вам на почту по поводу доработке модуля
пожалуйста ответьте
14-01-2014
blok8539
все в порядке с модулем.
Заработал на отлично.

другой модуль ранее установленный мешал нормальной работе.

Тех поддержка по этому модулю очень быстро ответила и помогла.
06-01-2014
beagler
blok8539 - вчера писал Вам, видимо письмо не дошло. Напишите мне на beagler@beagler.ru
06-01-2014
blok8539
не получается настроить модуль.
не могу найти где он отображает информацию о статусе посылки.

устанавливал как написано в инструкции к модулю
22-12-2013
beagler
Для 1.4 не подойдет
18-12-2013
dezhnevo
так что насчёт совместимости с 1.4.4?
25-11-2013
beagler
Установка стандартная - как любой другой модуль. Настройка не требуется.
Если возникнут вопросы - помогу.
25-11-2013
zzz9
Есть ли в комплекте руководстве по настройке и установке модуля?
21-11-2013
beagler
Здравствуйте.
1. Нет, не нужно. Сервер почты не проверяет логин/пароль. Проверить работу самого механизма можете у меня в блоге - beagler.ru
2. Не знаю - не проверял. Попробую поднять полигон на 1.4.4 и проверить.
21-11-2013
ridiculsk8
Готов приобрести. Но есть пара вопросов:

1. Нужно ли для использования модуля заключать договор с Почтой России в качестве "федерального клиента" ?
2. Совместим ли модуль с PrestaShop 1.4.4, и, если нет, то насколько платформозависимая реализация ?

Только зарегистрированные пользователи могут оставлять отзывы.

Разработчики