бесплатные и платные модули.

КАЛЬКУЛЯТОР СТОИМОСТИ ДОСТАВКИ

Оформление заказа
  • Цена: 220 р.


Информация
  • Разработчик: Dulco
  • Информация: модуль загружен.
Демо модуля: http://fb7914dx.bget.ru/ru/quick-order   Добавьте любой товар к корзину и переходите по ссылке в корзину

Модуль представляет собой карту яндекс с указанной точкой отправки товаров и дает возможность расчитать клиенту магазина стоимость  до выбранного им на карте точки доставки. Распологается карта в корзине покупателя под списком добавленного в корзину товаров.

Модуль подойдет прежде всего для магазинов использующих быстрый способ оформления заказа. Если вы занимаетесь самостоятельной доставкой товара или используете какую то транспортную компанию, то в настройках модуля настраиваете стоимость доставки в зависимости от растояния. Причем, если тариф меняется в зависимости от дальности доставки, то можно использовать схему с несколькими тарифами. Например, допустим, что доставка до 10 км бесплатна, а свыще 10 стоимость равна 10 руб за километр, то вносите в настройках модуля согласно приложенной инструкции в поле тарифы оба тарифа доставки и  калькулятор самостоятельно расчитает полную стоимость: до 10 километров-0руб и свыше 10 насчитает 20 руб за каждый километр. Дополнительная функция модуля- возможность указать только те регионы, которые ваша компания обслуживает(на карте область будет выделена серым цветом). И если клиент расчитывает стоимость доставки за пределами этих регионов, то после результата расчетов, он получит соответствующее уведомление.

В модуле доступны следующие настройки:

  • настройка координат центра карты
  • встроенный скрипт расчета координат для указания центра карты
  •  указание адреса вашего пункта выдачи
  • зум-изменение масштабирования карты
  • указание тарифов
  • указание регионов обслуживания(необязательное поле)
  • назначение ширины и высоты карты
UPD: Версия модуля 1.1 

Добавлена возможнсть устанавливать фиксированную цену на определенное начальное расстояние.

Дата
Добавил
Отзыв
19-11-2015
Dulco
sapII, совместимость с Prestashop 1.6.x Не знаю почему в настройках не сохраняется указанная совместимость, хотя галочку ставил.
19-11-2015
sapII
Совместимость?

Только зарегистрированные пользователи могут оставлять отзывы.

Разработчики